Symptoms
Voice to email attachments and faxtogo attachments are not getting through on my gmail account.
Cause
The are likely being flagged incorrectly as spam messages and a new filter needs to be setup to prevent this occurrence.
Resolution
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While logged into the web interface of your Gmail account, click the gear icon in the upper right corner. Select “Settings” from the drop-down menu that appears.
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Click on the “Filters” menu.
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Click “Create a new filter” at the bottom of the filters page.
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Enter “voicemail@simplybits.com|support@simplybits.com|FaxToGo@FaxToGo.com” in the “From” box then
click “Create filter with this search >>”.
- Check the box next to “Never send it to Spam” then click the “Create Filter” button.
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There should now be an entry in your filter list.